You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, October 29th 2018, 9:25pm

Lok hat Soundfunktionen, fährt aber nicht ?

hallo liebe Digital Experten,

habe eine Lok erworben , die -ehemals analog- mit einem Digi Decoder ausgestattet wurde.

Lok spricht auf die Adresse - hier DCC - an, alle Sound Funktionen reagieren.

Auch die FAHRGERÄUSCH Funktion und das Licht.. Aber die Lok fährt NICHT.

Beispiel: beim Aufdrehen des Reglers beginnt das "Tsch Tsch....", beim Rückdrehen auf Null hört man das sog. Bremsenquitschen,

aber wie gesagt, die Lok fährt nicht!?

Was kann die Ursache sein. Vielen Dank für Hinweise,

mfG, der Einsbahner

  • »troostmi« is a verified user

Posts: 293

Location: Nähe Ingolstadt

Occupation: Maschinenbauingenieur

  • Send private message

2

Monday, October 29th 2018, 10:18pm

Hallo Einsbahner,
Hast Du mal nach einem (versteckten) Schalter „Motor on/off“ geschaut?
Beste Grüße
Michael Troost

Posts: 193

Location: Bernstadt/Ol

Occupation: Bauschlosser, BMSR-Mechaniker, Betriebsinformatiker / Rentner

  • Send private message

3

Tuesday, October 30th 2018, 7:42am

Motor dreht nicht

1. Sind die Kabel (Elektrischer Durchgang) vom Decoder zum Motor iol
2. lässt sich der Motor mit Hand drehen um festzustellen ob das Getriebe klemmt
3. Überprüfen der Einstellungen am Decoder ab der Motor auf "aus" gestellt ist (auch möglich bei fehl Programmierung)

4 prüfen ob Endstufentransistoren des Decoder defekt sind
5. den Motor ablöten und mit einer externen Gleichstromquelle prüfen ob er noch dreht.
Reinhard

4

Tuesday, October 30th 2018, 8:10am

- bitte - solche - Fragen - nicht - ohne - brauchbare - Informationen - stellen -

Welche Lok, welcher Decoder, welche Adresse, welche Steuerung, automatisch angemeldet oder selbst angelegt, analog ausprobiert, etc.

Wenn das nicht beziffert werden kann, helfen immer auch Bilder davon ...
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

This post has been edited 1 times, last edit by "Oliver" (Oct 30th 2018, 8:30am)


  • »gschmalenbach« is a verified user

Posts: 782

Location: Stadtilm-Ilmtal / Thueringen

Occupation: Ruhestand

  • Send private message

5

Tuesday, October 30th 2018, 8:25am

falls Schlepptenderlok , den festen Sitz der Steckverbindung Lok-Tender prüfen , das ist das erste .

ansonsten siehe Vortrag von Oliver
Günter, Großhettstedt, Ilmtal

Similar threads