You are not logged in.

41

Saturday, February 20th 2021, 3:26pm

Hallo allerseits,

nun ist die Zentrale eingetroffen. (Z21xl mit Funkmaus). Das Anschließen des WLAN Routers hat mein technisch begeisterter Sohn recht schnell übernommen. Das hat gut geklappt. Dann das Einpflegen der Loks mit den Funktionen ging nach einer kurzen Eingewöhnung auch gut von der Hand. Die vorhandenen Spur1 Loks von KM1 und Märklin waren natürlich nicht in der Roco Datenbank und mussten händisch eingegeben werden. Das geht aber flott von der Hand. Wenn man gleich anfangen will und nicht erst videos schauen möchte muss man sich eben erst eingewöhnen.
Ein Problem sind aber die Weichendekoder. Ich habe die ehemaligen Hübner jetzt Märklin Weichendekoder (Best. Nr.: 59080) mit dem entsprechenden Antrieb. Unter Zimo war jeder Weiche eine Nummer zugeordnet und hierunter kommte die Weiche angesprochen werden. Sie reagierte dann auf eine der 4 Untertasten. Jetzt reagieren nur etwa 8 Weichen (von 29). Gibt es hier eine Lösung? Ich habe danach auf dem Gleisbild unter die Anlage 255 Weichen in Tabellenform plaziert und einzeln angeklickt um auch alle 255 möglichen Adressen auszuprobieren. Es wurden aber nicht mehr an angesprochenen Weichen.
Ich habe auch einen Gleisplan und Bilder der Anlage beigefügt.


Viele Grüße
Gernot
Gernot has attached the following files:

42

Saturday, February 20th 2021, 5:49pm

Ergänzung: auf Weichennummer 2048 gehen alle Weichen gleichzeitig.

Gernot

Posts: 83

Location: München

Occupation: Geschäftsführer

  • Send private message

43

Saturday, February 20th 2021, 6:29pm

Hallo Gernot,

auf YouTube gibt es ein Tutorial von Roco, Teil 9. Da wird das gut erklärt. Noch einfacher geht es wohl mit den Modulen von Digikeijs. Hast Du jede Märklin Weiche mit Antrieb + Decoder ausgestattet?
Das ist nur ein Tipp, ich habe selbst noch keine Z21, da ich ja auf Deinen Bericht gewartet habe :-)

Gruß, Thomas

  • »RAG 1957« is a verified user

Posts: 160

Location: Oer-Erkenschwick

Occupation: Vorruhestand (Techn.Angestellter)

  • Send private message

44

Saturday, February 20th 2021, 7:20pm

Zentrale


Hallo Getnot
Vielleicht kann ich dir helfen,habe zwar auf meiner festen Kelleranlage zu Zeit nicht die Märklin Decoder hatte Cobalt,alle wieder ausgebaut,ist aber eine andere Geschichte. Habe aber auf meinen transportablen Modulen die Märklin Decoder verbaut. Beim programmieren habe ich etwas komisches festgestellt, ist ja Mäuseklavier, habe die nr1 vergeben.habe das mit der Ms2 überprüft Weiche schaltet. Habe dann die roco Maus angeschlossen über die weichentaste nr1 eingegeben,und nichts tat sich.ich konnte wechsel wie ich wollte 4 6 8 11 eingeben mit Märklin alles o.k roco ging nicht bin verzweifelt. Bin dann zufällig bei multimaus auf die nr2gekommen obwohl 1 eingestellt und siehe da die weiche funktioniert. Habe dann alle nr eingegeben 3 5 11 u.s.w funktioniert immer wenn ich eine nr höher eingegeben habe also 1 eingestellt roco 2 betätigt weiche schaltet ,programmiert 12 eingegeben weiche geht.mit Ms2 konnte ich die richtig vergebenen normal anwählen und es klappt warum das so ist weiß ich nicht. Habe auf den Modulen 3 Weichen 1.2.3. Gebe 2.3.4.ein und die schalten einwandfrei. Versuche das mal.
Gruß RAG 1957

45

Saturday, February 20th 2021, 7:20pm

Hallo Thomas,
Ja bis auf eine Weiche. Schau auch Mal auf den angehängten Gleisplan.
Ich werde mir das Video ansehen. Morgen wohl erst. Danke Gernot

46

Saturday, February 20th 2021, 7:31pm

Danke RAG1957, werde das mal testen.
Gernot

  • »kluebbe« is a verified user

Posts: 886

Location: Hamburg

Occupation: Berufsschullehrer

  • Send private message

47

Saturday, February 20th 2021, 7:38pm

Offset bei der Weichensteuerung mit der Roco-Multimaus

Hallo zusammen
ich hatte auch den Effekt, dass Weichen mit DCC-Decoder, die mit Uhlenbrock oder MobileStatio2 korrekt geschaltet werden, bei der Ansteuerung mit der Roco-Multimaus einen Offste von 4 Adressen haben.
Die Weiche 7 muss also (nur mit der Roco Multimaus) als Weiche 11 geschaltet werden. Uhlenbrocks Daisy (sowie die Derivate von KM-1 und Piko) als auch die MobileStation sprechen diese korrekt als Weiche 7 an.
Habe ich auch nur durch Zufall bemerkt, als ich ein Modul mit Märklin/Hübner-Weichendecodern testen wollte. Ich dachte schon, es läge ein Defekt vor.
Viele Grüße
Klaus
Klaus Lübbe
Berufsschullehrer und Modellbahner in 1zu32 und 1zu160

48

Saturday, February 20th 2021, 8:50pm

Hallo Klaus
Ich habe alle Nummern bis 255 ausprobiert es hat aber nur ein kleiner Teil der Dekoder reagiert.
Gruß Gernot

  • »kluebbe« is a verified user

Posts: 886

Location: Hamburg

Occupation: Berufsschullehrer

  • Send private message

49

Saturday, February 20th 2021, 9:03pm

Hallo Gernot,
alle DCC programmiert oder über Mäuseklavier und Motorola?
Zudem gibt es zwei unterschiedliche Decoder für die Märklin/Hübner-Weichen, die unterschiedliche Programmierung benötigen.
Bei den älteren Decodern werden unter DCC die Nummer des Weichenblocks(CV1) und die relative Adresse(CV2) eingegeben, bei den neueren Decodern die Weichenadresse auf CV1.
Viele Grüße
Klaus
Klaus Lübbe
Berufsschullehrer und Modellbahner in 1zu32 und 1zu160

50

Sunday, February 21st 2021, 9:57am

Weichen Adressen Konform zu RCN-213

Hallo Zusammen,

Ich habe zwar selber keine Z21, lese aber aus Interesse an dieser Zentrale hier mit.

Laut Anleitung zum Maintenance Tool kann man den Offset von 4 bei der Weichenadressierung mit folgender Option abschalten:
DCC Weichenadressierung konform mit RCN-213



Ich hoffe das hilft hier weiter.

Grüße
Holger

51

Sunday, February 21st 2021, 10:53am

Hallo allerseits,
vielleicht noch einmal zum Verständnis: Ich bin kein Fachmann bezüglich Programmieren, eher ein Laie.
Ich habe 2006 mit Zimo HS31 angefangen und da auch die Weichendekoder von Hübner/Märklin erworben. Die waren damals voreingestellt auf DCC. Das sind die Dekoder, die über den Anschluß 2 und 4 mit der Schiene verbunden werden (Märklin Best. Nr.: 59080).
Jede Weiche hatte eine Nummer, um angewählt zu werden (1-29). Ich fahre DCC und Motorola Loks.
Nachdem ich nun die Z21 angeschlossen habe und die Loks erfolgreich eingepflegt habe wurde ein Gleisplan erstellt. Die Weichen wurden mit dem Button "Einstellungen" nummeriert und über DCC eingepflegt.
In dem o.a. Tutorial Teil 9 wurde ja komplett auf Motorola umgestellt.
Nun kann es ja sein, dass ich als eher Laie mit der Programmierung etwas falsch gemacht habe. Die Verschiebung um 4 Ziffern kann eigentlich keine Rolle spielen, da ich 255 Adressen angelegt habe.
Ich werde aber auch eine mail an die Autorin der Z21 Tutorials "s.koehlerstas@modelleisenbahn-muenchen.com" schreiben.
Vielleicht gibt es ja eine "Schritt für Schritt" Anleitung.
Nun erst einmal einen schönen Sonntag.
Gruß
Gernot

Posts: 124

Location: Bad Dürkheim

  • Send private message

52

Sunday, February 21st 2021, 12:19pm

Hallo Gernot,

Ich hatte Anfangs auch Probleme mit ein paar Antrieben. Bei den Problemfällen habe ich die Anschlußkabel getauscht und dann haben sie funktioniert. Also die 2 Kabel vom Gleis.
Gruß
Bernd

53

Sunday, February 21st 2021, 1:09pm

Bei den ESU SwitchPilot gibt es keine Probleme.
Aber mein Drehscheibendecoder reagiert auch nicht auf die eingetragenen Adressen.
Da muss ich bei jeder Adresse 4 Stellen weiter zählen, erst dann werden die Adressen von der z21 erkannt.
Viele Grüße Uwe.

54

Sunday, February 21st 2021, 7:45pm

Das mi de verschobenen Ziffern will ich aber auch noch mal mit in die Betrachtung einbeziehen. Das mit den 255 isoliert angelegten Weichen auf dem Stellwerkplan hat ja wie ich oben geschrieben habe nicht geklappt. Wenn ich aber mit der WLANMAUs immer eine Nummer weiter gehe kommen in Abständen dann doch noch Weichendekoder als aufgeweckt dazu. Das will ich mal weiter beobachten wenn ich etwas Zeit habe.

Einen schönen Abend
Gernot

Posts: 25

Location: NRW

Occupation: iT Berater

  • Send private message

55

Monday, February 22nd 2021, 8:43am

Viele Weichendecoder haben keinen "Nichtflüchtigen Speicher"

Beim Start der Zentrale ist der Zentrale der Stand der Weichen unbekannt.
Deswegen müssen diese mindestens einmal beim Start geschaltet werden und liefern dann, hoffentlich, eine eindeutige Position zurück.
Möglicherweise laufen deswegen deine Versuche beim testen ins leere.

Bild dient als Beispiel
aruff has attached the following image:
  • Screenshot 2021-02-22 083440.png
Grüße
Andre

56

Monday, February 22nd 2021, 10:36am

Guten Morgen,

so nun sieht es besser aus.
Ich habe nun mit der WLANMaus alle Nummern für die Weichen durchgetestet. Es sind 29 Weichen.
So reagiert z. Bsp. die Weiche 1 auf Mausbefehl 4, die Weiche 9 auf Mausbefehl 12 , 13 auf 49, 16 auf 64, 17 auf 68 aber 23 auf 89 und 29 auf 113.
Immerhin habe ich nun alle Weichen eingefangen.
Das ist doch was.

Grüße Gernot

  • »kluebbe« is a verified user

Posts: 886

Location: Hamburg

Occupation: Berufsschullehrer

  • Send private message

57

Monday, February 22nd 2021, 11:32am

Hallo Gernot,
Du hast (zumindest teilweise) alte Hübner Decoder.
Wenn Du als Blockadresse 16 eingibst und als relative Adresse 0, dann wird die Eingabe von 16 in CV1 zu Weichennummer 64...
Gleiches gilt, wenn Du als Blockadresse 17 eingibst und als relative Adresse 0, dann wird die Eingabe von 17 in CV1 zu Weichennummer 68...
Entsprechendes gilt für Weiche 1,....
Viele Grüße
Klaus
Klaus Lübbe
Berufsschullehrer und Modellbahner in 1zu32 und 1zu160

58

Monday, February 22nd 2021, 2:56pm

Hallo allerseits,

ich habe nun im Gleisplan die entsprechenden Ziffern eingegeben.
Jetzt funktioniert alles bestens.
Die Loks sind mit Photobildern ausgestattet, die Weichen im Gleisplan funktionieren (auch in die richtige Richtung).
2 ipads haben den Plan und die Loks.
Drei große Loks und eine kleinere können problemlos fahren.
Es macht nun richtig Spaß.
Ich bin mit der Z21XL sehr zufrieden.

Danke an alle, die mir bei den Startschwierigkeiten geholfen haben.

Gernot

Similar threads