You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, April 27th 2014, 9:12am

ECoS und Kö1

Hallo,

ich habe meine ECoS ja erst kurz, habe aber bereits ein kleines Problem mit der Kö1. Meine Spur0 Loks, die ich in die Lokliste eingetragen habe, ebenso die Märklin 4yg's und die neue 38er habe ich immer in der Liste, die Kö allerdings nicht. Ich muss die Lok immer erst aufs P-Gleis setzen und über "RailcomPlus Lok neu anmelden" um die Kö wieder in die Liste zu bekommen, dies ist ziemlich nervig.
Weiters habe ich ein Problem um das Decoderprofil einzulesen, dies ist mir erst einmal gelungen. Wenn ich die Lok neu angemeldet habe und das Profil am P-Gleis auslesen will, geht die ECoS meist sofort in den Stop Modus und schaltet das Gleis ab.
Hat nun der Decoder ein Problem oder die ECoS?

Hierzu gleich noch eine Frage, sollte das Profil gespeichert werden, wenn die Lok mal in der Liste bleibt oder muss ich die über 700 CV's immer wieder neu auslesen?

Danke,
Wolfgang

2

Sunday, April 27th 2014, 10:20am

>>geht die ECoS meist sofort in den Stop Modus<<

Railcom muß ausgeschaltet werden wenn keine Boosterschaltung etc. vorhanden/erforderlich ist - siehe auch Ziffer "21.6.3.1. RailCom® ausschalten" der Betriebsanleitung der ECOS.
Dann fluppt's. Ein jedmaliges Einlesen ist auch nicht erforderlich. Adresse eingeben, DCC Modus wählen und los geht's.
Grüße
Donnerbüchse

3

Sunday, April 27th 2014, 10:29am

Hallo Wolfgang,

das die ECOS abschaltet liegt wahrscheinlich daran das Du das Programmiergleis auf 1Amp. stehen hast. Sobald die Kö drauf
gesetzt wird versuchen sich die Kondensatoren zu laden, dafür reicht der Strom nicht aus. Also ECOS anders einstellen.
Du solltest auch Deine ECOS nur auf DCC laufen lassen, Railcommist, M4 usw. würde ich abwählen.

Wenn Du die Lok dann drauf stellst und manuell einlesen wählst, musst Du zwar dann zu Fuß alle Symbole zu den F Tasten hinterlegen,
aber nur einmal. Dann kannst Du bei der Lok auch das M4 abwählen, so dass sich die Lok nicht immer selber anmelden will, gerade sehr
nervig wenn Du sie mal mitnimmst zu Stammtischen oder Treffen wo eine Steuerung steht die alles zulässt.

(Ich hoffe ich habe mich jetzt richtig erinnert, habe die ECOS zurzeit nicht hier)

Grüße
Peter Hornschu
Peter

4

Sunday, April 27th 2014, 10:30am

Hallo Donnerbüchse,

warum sollte ich Railcom ausschalten wenn ich es verwende?
Ich denke du beziehst dich, der Ziffer nach, auf die alte Anleitung, in der neuen ist es die Ziffer 21.5.3.1:

Quoted

21.5.3.1 RailCom Funktionen
RailCom-Rückmeldung aktivieren:
Hier können Sie die Rückmeldung über RailCom® ein- und ausschalten. Zur Programmierung älterer SwitchPilot-Decoder kann es erforderlich sein, die RailCom-Rückmeldung auszu- schalten. Wenn Sie keine RailCom-fähigen Decoder einsetzen, sollten Sie RailCom abschalten um Probleme zu vermeiden.


Da es sich in dem Fall um einen RailcomPlus Decoder handelt, der auch alle CV's in die ECoS übernimmt, würde es keinen Sinn machen dies auszuschalten. Im übrigen sind alle meine Decoder Railcom fähig und es ist auch überall aktiv, auch wenn es bei den normalen Railcom nicht viel Sinn macht, bei den RailcomPlus schon eher.

Gruß,
Wolfgang

5

Sunday, April 27th 2014, 10:42am

Also es hat jetzt mal wieder geklappt, die Lok wurde eingelesen und alle Parameter (F-Tasten, Soundslots, ...) sind hinterlegt. In den Einstellungen habe ich jetzt mal Märklin, Selectrix und RailcomPlus Anmeldung deaktiviert. Mal sehen ob die Lok sich wieder aus der Liste löscht.

Bevor ich jetzt die Lok aus der Liste lösche um etwas zu testen eine Frage: Wenn ich RailcomPlus ausgeschalten habe, die Lok manuell anlege und den Decoder dann auslesen lasse, übernimmt er da nicht auch die F-Tasten usw in die ECoS oder funktioniert dies nur bei eingeschalteter RailcomPlus Anmeldung? Ich gehe jetzt davon aus dass es sich um einen ESU V4 mit RailcomPlus handelt.

Gruß,
Wolfgang

6

Sunday, April 27th 2014, 10:50am

Hallo Wolfgang,

in Deinem Fall würde ich alle nicht benötigten Datenformate (Motorola, Selectrix, M4) im Decoder (ESU V4 M4) abschalten, nur DCC aktiv lassen.
Dafür CV47 auf 1 stellen. (vorher ist CV47 = 15)

Railcom und Railcom plus würde ich aktiv lassen.

Und jetzt noch mal testen...

Der Decoder kann natürlich RCP.
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

7

Sunday, April 27th 2014, 10:58am

Die F Tasten Belegung natürlich, aber nicht die dazu gehörenden Symbole, die musst Du dann dazu eingeben. Ist aber schnell gemacht.

Die Erfahrung einiger Stammtischler zu Railcom ist sehr negativ. Stellt man eine Railcom Lok auf das Oval oder Tischgleis auf dem auch andere DCC Loks fahren, und ist Railcom
nicht an der Zentrale abgewählt, startet sofort der Austausch von Railcom.

Das hat schon oft zu Decoderschäder der anderen Loks geführt, bzw. zu Schäden an der Platine des Raucherzeugers. Ich war einige male Zeuge dieser Beschädigung, und auch einmal Leidtragender.
Das ist alles nicht bewiesen, lässt es sich auch schlecht, aber merkwürdiger Weise war immer eine Railcom Lok beteiligt. An einem Abend waren es gleich mehrere Loks die Schaden genommen hatten.
Die Schweizer Railcom Lok eines Hochpreisigen Herstellers war so eingestellt, der Besitzer war sich dessen nicht bewusst da sie für ihn Brandneu war.

Grüße Peter
Peter

8

Sunday, April 27th 2014, 11:36am

Hallo Peter,

soweit mir bekannt, war das immer die selbe ECoS, wo die Probleme auftraten.
Vielleicht ist der Fehler in dieser einen Zentrale, ich würde das nicht so verallgemeinert öffentlich darstellen!
Schöne Grüße vom Oliver.

Moderationen sind immer als solche gekennzeichnet! (neu in 2019)

9

Sunday, April 27th 2014, 11:51am

Hallo Olli,

wie schon geschrieben, es ist nicht zu beweisen, lässt mich nur vorsichtig sein, aber Du kennst ja genau diese Zentrale.

Grüße Peter
Peter

  • »Tobias« is a verified user

Posts: 1,225

Location: Region Leipzig

Occupation: Bereitstellungsdisponent ICE-Werk Leipzig

  • Send private message

10

Sunday, April 27th 2014, 12:44pm

Hallo,

ich persönlich kenn 2 ECOS (je einmal 50000 und 50200) und bei beiden ist Railcom aktiv. Bei beiden Zentralen ist es durch den Railcombetrieb noch zu keinen Problemen gekommen auch funktioniert das anmelden und speichern von Railcomloks sowie das auslesen ohne Schwierigkeiten. Damit die ECOS alle Loks dauerhaft speichert ist es unbedingt wichtig sie ordnungsgemäß herunterzufahren damit sie den "Spielstand" speichert. Ich gehe davon aus, dies wird von allen Nutzern beachtet. Wenn es manchmal Probleme gibt hilft evtl. das letzte Update noch einmal zu übertragen.


Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound

11

Monday, April 28th 2014, 2:00pm

Also,
ich habe die Kö jetzt in meiner Liste, allerdings jetzt 2 mal, einmal mit dem Datenformat "DCC28Railcom" und einmal mit "M4":




Interessant (für mich als ECoS Neuling) dabei sind nun die unterschiedlichen Möglichkeiten den Decoder einzustellen, ich habe mal eine kleine Bilderserie darüber erstellt, links ist immer DCC und rechts M4:

Bei den Grundeinstellung sieht man schon mal einen größeren Unterschied zwischen den beiden Profilen:


Bei den analogen Einstellungen hält es sich zu ziemlich in der Waage:


Interessant wird es aber jetzt bei den Fahreinstellungen, DCC bietet 8 Seiten, M4 hingegen nur 3, natürlich auch mit viel weniger Optionen:




Auch bei den Motoreinstellungen, was mir als Umbauer zu Faulhaber sehr entgegen kommt, gibt es einige Unterschiede:


Bei den Ausgängen ist es ebenso, die Funktionen für DCC sind um vieles umfangreicher als bei M4, obwohl mir der Raster zum mappen bei M4 fast besser gefällt:


Bei den Soundeinstellungen hat auch das DCC Profil die Nase weit vorne:



Somit bleibt für mich nur eine Schlußfolgerung, M4 usw ausschalten und DCC mit RailComPlus als einziges Protokoll aktiviert lassen. Was ich jetzt allerdings noch nicht getestet habe ob sich auch meine Märklin P38 von M4 auf DCC RailComPlus umschalten lässt, denn die ist derzeit auch noch als M4 in der ECoS ..

Gruß,
Wolfgang

12

Monday, April 28th 2014, 3:40pm

Was ich jetzt allerdings noch nicht getestet habe ob sich auch meine Märklin P38 von M4 auf DCC RailComPlus umschalten lässt, denn die ist derzeit auch noch als M4 in der ECoS ..


Märklin Decoder unterstützen kein Railcom Plus. Zumindest war das noch vor einem Jahr so, als ich als H0-Märklinist aufgehört habe. Ich vermute aber stark, dass auch die in der P38 verbauten Decoder kein Railcom Plus Protokoll unterstützen ...

Dir bleibt dann nur:

- M4 Lok entfernen
- als neue DCC Lok manuell anlegen und konfigurieren (F-Tasten ...)

Viele Grüße,

Kalle

  • »Tobias« is a verified user

Posts: 1,225

Location: Region Leipzig

Occupation: Bereitstellungsdisponent ICE-Werk Leipzig

  • Send private message

13

Tuesday, April 29th 2014, 12:21am

Hallo Wolfgang,

es ist bei Betrieb an einer Multiprotokollzentrale immer besser in den Decodern, wenn es geht, nur das gewünschte Format zu aktivieren. Der Decoder hat eigentlich eine Hirarchie(gilt für ESU-Decoder) in den Datenformaten und da steht DCC mit Railcom an erster Stelle.
Bei Märklindecoder die DCC tauglich waren, hatten wir besonders bei der 58 eines Clubmitgliedes die Lok im Mischbetrieb zu betreiben. Nach dem dann wohl durch Märklin am Ende ein neuer Decoder verbaut wurde funktioniert es jetzt mit der Lok im Mischbetrieb.

Tobias
Steuerung: Uhlenbrock Dais II-Zentrale, Daisy 2, PC-Software Rocrail, Fahrzeugdecoder ESU Loksound