You are not logged in.

Dear visitor, welcome to Spur 1 Gemeinschaftsforum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Lokschuppen 25" started this thread

Posts: 139

Location: Brandenburg

Occupation: Dipl.-Ing FH

  • Send private message

1

Tuesday, January 14th 2020, 7:12pm

Märklin BR 41 funktioniert nicht mehr

Hallo liebe Kollegen,

habe die Märklin Lok 042 096-8 (Artikel Nr. 55424) seit einigen Woche auf meiner Anlage im Einsatz.

War vorher nur mal auf dem Rollenprüfstand gelaufen.

Nun habe ich folgendes Problem.

Es ist keine Verbindung mehr von dem Tender zur Lok. (Steckverbindung ist richtig gesteckt)

Das hintere Licht am Tender (Rückwärtsfahrt) leuchtet.

Der im Tender eingebaute Lautsprecher gibt auch den Sound wieder.

Aber es läuft kein Motor, keinerlei Beleuchtung sowie auch keine Raucherzeuger in der Lok.

Habe Die Lok mal auf Werkseinstellung gesetzt, die Lok meldet sich an mit 042xxx

Meines Erachtens ist der Decoder Ok .

Von Märklin gab es kurz nach Auslieferung der Lok eine neue sogenannte MTC Platine wo auch das Kabel angesteckt wird was zur Lok geht.

Dies Platine wurde von mir noch nicht ausgetauscht.

Vermute mal das da der Fehler liegt.

Frage jetzt mal in die Runde hat jemand von euch das Problem gehabt ?

Würde mich über eine Antwort freuen

Gruß

Rolf